Portal » Weichenentwicklung negativer Peak bei verpolung

Weichenentwicklung negativer Peak bei verpolung

Alles zum Thema passive Frequenzweichen und Bauteile.
Aktivweichen bitte hier rein

Moderatoren: Lars H, Deathwish666

Beitrag Nummer:#1  Beitrag Mo 21. Jan 2019, 00:48

Themenstarter

Beiträge: 10
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Moin,

ich bin grade dabei eine Weiche zu bauen für so nen Mittelding aus Hifi/Pa Top. Ich habe irgendwo mal gelesen dass wenn der Hochtöner verpolt wird der negative Peak möglichst tief und spitz sein sollte. Wieso ist dass so ? Konkret habe ich aktuell eine Simulation mit einer Weiche die bei verpolung einen relativ großen Peak hat, der Freuquenzverlauf um den Punkt an dem getrennt wird ist aber nicht wirklich eben. Um das zu ändern habe ich aus dem Hochpass 2.Ordnung einen 3.Ordnung gemacht. Jetzt ist der Frequenzverlauf sehr schön eben, aber bei verpolung entsteht fast kein Peak mehr. Inwiefern macht sich das im Klang bemerkbar ? Ist es nicht gut das der Tiefpass 1. Ordnung und der Hochpass jetzt 3.Ordnung ist ?





Das ist jetzt wie die Simulation vorher aussah, bei dem Bild mit dem Frequenzverlauf ist der
eigentliche Verlauf grau und der mit invertiertem Hochtöner blau.







Und so sieht es nach der Änderung aus. Die Farben sind gleich mit dem Bild oben.




Ich hoffe mal die Formatierung ist ok so, komme mit dem Einbinden der Bilder noch nicht ganz klar.

Sebastian

Beitrag Nummer:#2  Beitrag Mo 21. Jan 2019, 06:02
Jens Droessler Benutzeravatar
Pro-User

Beiträge: 716
Renommee: 87


Diesen Beitrag bewerten:
  • 0

Die "Kerbe" beim Verpolen entsteht, weil sich der Schall aus den zwei Quellen im Übergangsbereich auslöscht. Wenn der Mitteltöner gerade eine positive Halbwelle mit der Frequenz der Trennfrequenz (oder knapp drumrum) wiedergibt, also quasi die Membran rausdrückt und somit einen Überdruck vor der Membran erzeugt, gibt der Hochtöner eine negative Halbwelle mit der gleichen Frequenz wieder, zieht also die Membran ein, erzeugt somit einen Unterdruck. Diese beiden Drücke gleichen sich auf Achse aus. Unter Laborumstönden und genau für eine ideale Trennung betrachtet würde gar kein Schall wiedergegeben. Wenn es diese Kerbe nicht gibt beim Verpolen, dann ist die Trennung nicht optimal, weil die Phase der beiden Treiber im Übergangsbereich nicht zusammen passt. Würde sie passen, wäre die Kerbe beim Verpolen maximal. Deine 12dB Weiche funktioniert so auch nicht ideal. Man sieht ja direkt, dass der Hochtöner schon oberhalb des Übergangs (dem Schnittpunkt Mitteltöner zu Hochtöner) eine gute Ecke weniger Pegel liefert als der Mitteltöner. Genau der Pegel fehlt dir trotz netter Phasenlage zueinander dann im Gesamtfrequenzgang. Es erscheint, als wäre der Schnittpunkt ein gutes Stück unterhalb der Grenzfrequenz des Hochtöner-Hochpasses. Vielleicht einfach mal den ahochpass des Hochtöners tiefer ansetzen? Oder den Tiefpass des Mitteltöners etwas höher?

Beitrag Nummer:#3  Beitrag Di 22. Jan 2019, 00:07

Themenstarter

Beiträge: 10
Renommee: 0


Diesen Beitrag bewerten:
  • 0

So habe mich nochmal drangesetzt und ein bisschen rumprobiert die Phasen anzupassen.

Externes Bild
Direktlink in neuem Fenster





Der Frequenzgang ist deutlich ebener, und um den Punkt an dem getrennt wird sind die Phasen praktisch identisch.
Ich denke so werde ich die Weiche bauen.

Sebastian
Zuletzt geändert von sese317j am Di 22. Jan 2019, 21:10, insgesamt 1-mal geändert.

Beitrag Nummer:#4  Beitrag Di 22. Jan 2019, 08:02
_Floh_ Benutzeravatar
Global-Moderator

Wohnort: Augsburg
Beiträge: 4337
Renommee: 202


Diesen Beitrag bewerten:
  • 0

Prinzipiell ist das jedoch keine besonders saubere Trennung. Die Flankensteilheit von TMT und HT ist unterschiedlich (16dB/Oct vs. 22dB/Oct). Beide Wege fallen komisch ab, der Tieftöner knickt unvermittelt weg, der Hochtöner fällt erst Flach ab, und knickt dann weg, die Phase vom TMT passt über 2kHz null.
Das addiert sich zwar bei dir in der Summe, jedoch sieht der Idealfall anders aus, fraglich ist auch, ob deine Weiche außerhalb der Achse (vertikal) etwas brauchbares tut.

Es wäre zumindest einen Versuch wert, dem Tieftöner einen steileren Filter zu spendieren, vermutlich ist da im Moment ein 12dB Filter drauf, mit einem 18dB Filter wäre der Müll bei 4kHz besser bedämpft, den Buckel bei 1,7kHz bekäme man evtl. durch geschickte Wahl der Spulenwerte und einen kleinen Widerstand vor oder hinter dem Kondensator hingebogen.
Der steilere Filter würde auch der Phase über 2kHz helfen. Braucht es die Impedanzlinearisierung?

Zum Hochtöner kann man leider wenig sagen. Vermutlich willst du dir einen Sperrkreis, oder eine Impedanzlinearisierung sparen, was zum eher seltsamen Verlauf führt. Schön ist es so auf jeden Fall nicht.

Die Frage ist zwar auch etwas, wo der Anspruch bei deinem Projekt liegt, der Qualität der Treiber ist diese Weiche jedoch nicht angemessen - die Weichen kannst du zwar so bauen, ist dann aber Kacke.
MfG Flo

Denkst du, das ist Luft, die du gerade atmest? Hm.

Beitrag Nummer:#5  Beitrag Di 22. Jan 2019, 23:45
Heini Benutzeravatar
Gewerblicher Teilnehmer

Alter: 27
Wohnort: 21255 Tostedt
Beiträge: 283
Renommee: 54
Firma: Toestenklang



Diesen Beitrag bewerten:
  • 0

Was soll mit der Box am Ende gemacht werden? Wohnzimmer Beschallung mit einem Abhörplatz oder für Veranstaltungen?
Generell reicht es nicht nur auf Achse zu messen.

Verrate doch mal, womit du so misst und simulierst.
Mir persönlich sind es viel zu viele Bauteile auf deiner Weiche... das muss auch mit weniger gehen.

Beitrag Nummer:#6  Beitrag Mi 23. Jan 2019, 00:10

Themenstarter

Beiträge: 10
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Heini hat geschrieben:
Was soll mit der Box am Ende gemacht werden? Wohnzimmer Beschallung mit einem Abhörplatz oder für Veranstaltungen?
Generell reicht es nicht nur auf Achse zu messen.

Verrate doch mal, womit du so misst und simulierst.
Mir persönlich sind es viel zu viele Bauteile auf deiner Weiche... das muss auch mit weniger gehen.


Jo habe ich vor, bin grade am zusammensammeln der Dateien, morgen schreibe ich dann mal die Details und lade die Dateien hoch.

Sebastian

Beitrag Nummer:#7  Beitrag Mi 23. Jan 2019, 21:25

Themenstarter

Beiträge: 10
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Also der Lautsprecher ist ein 2 Wege Bassreflex Konzept mit Sp6-108Pro als TMT und DT300 mit WG300 (zugehöriges Mittel-/Hochtonhorn), beide von Monacor / IMG Stage Line / Number ONE (ist doch alles das selbe oder ?).

Externes Bild
Direktlink in neuem Fenster

Zunächts würde ich ihn gerne als Top für eine kleine PA Anlage mit 2 LF-Sub112W benutzen, wenn ich dann irgenwann mal ein Paar ordentliche Satelliten gebaut habe sollen die neben den Fernseher wandern, aus dem plärt nämlich immernoch der Standard-Lautsprecher. Das Budget für die Weiche ist pro Seite ca. 50€.

Jetzt zu den Messungen:
Zum Messen nutze ich REW, das Interface war ein Behringer UAC222, der Verstärker ein TA1050MK-X, und das Mikrofon ein Umik 1 mit geladener Kalibrierung für Direktfeld Messungen. Beim Messen Stand der Lautsprecher in ca 1,5m höhe und das Mikrofon stand ungefähr 1,5m entfernt und war augerichtet auf den Punkt genau zwischen HT und TMT. Ich habe die REW Datei auch dem Archiv beigefügt, dort sind 3 Messungen, eine für HT eine für TMT und eine bei denen beide Chassis parallel geschaltet waren. Bei den Messungen habe ich die Lautstärke nicht verändert, sind also alle relativ zueinander richtig, aber nicht absolut (nicht SPL kalibriert). Die FRD Dateien sind Exportiert aus REW mit dem rechten Fenster bei 5,4 ms (also alles so unter 700hz ignorieren).

Die ZMA Dateien habe ich mit Limp und dem UAC222 gemessen, wobei das Interface so unter 50hz zu wenig Dampf hat und die angezeigte Impedanz etwas ansteigt. Als Beispiel hier ein Bild von einem MOX Widerstand der ja eigentlich eine ziemlich grade Kurve haben sollte.

Externes Bild
Direktlink in neuem Fenster

Andere Messungen (also nicht auf Achse) habe ich noch nicht gemacht, werde ich auch erst wieder tun wenn Draußen nicht mehr Sibirien ist :roll:

So, das wäre erstmal alles an was ich mich von den Messungen noch erinnere, habe die schon irgenwann im September gemacht

Da die Datei : https://www.dropbox.com/s/7coqkre3u0drp4k/MessungenTopSebi.zip?dl=0

Vielen Dank schonmal,
Sebastian

Beitrag Nummer:#8  Beitrag Mi 23. Jan 2019, 23:06
Heini Benutzeravatar
Gewerblicher Teilnehmer

Alter: 27
Wohnort: 21255 Tostedt
Beiträge: 283
Renommee: 54
Firma: Toestenklang



Diesen Beitrag bewerten:
  • 0

Teste mal die Weiche:

weiche v1.JPG


Beste Grüße
Jan
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Beitrag Nummer:#9  Beitrag Do 31. Jan 2019, 00:23

Themenstarter

Beiträge: 10
Renommee: 0


Diesen Beitrag bewerten:
  • 0

So, da die Messungen ja schon etwas älter sind habe ich mich Gestern dann doch in die Kälte rausgewagt und noch mal ein bisschen gemessen.
War echt sch**** kalt, habe mir fast Sorgen gemacht das das Ferrofluid im DT300 gefriert uglygaga:


Mit den Aktuellen Messungen sieht dann das Crossover (Vielen dank nochmal an zockerne :toptop: ) so aus.
Externes Bild
Direktlink in neuem Fenster




Sieht so insgesamt ziemlich gut aus, nur das Verhalten des Teiftöners zwischen 1 - 1,5 khz (vieleicht ne Resonanz ?) stört micht etwas.

Außerdem habe ich mehrere Messungen unter verschiedenen Horizontalen und Vertikalen Winkeln gemacht, wie überprüfe ich jetzt wie sich das Crossover verhält ?
Einfach den Frequenzverlauf von den Messungen zum Simulieren nehmen und gucken obs noch passt ?

Externes Bild
Direktlink in neuem Fenster

Sebastian

Beitrag Nummer:#10  Beitrag Do 31. Jan 2019, 01:39
Heini Benutzeravatar
Gewerblicher Teilnehmer

Alter: 27
Wohnort: 21255 Tostedt
Beiträge: 283
Renommee: 54
Firma: Toestenklang



Diesen Beitrag bewerten:
  • 0

Zeig doch bitte mal den Impedanzverlauf des ganzen Lautsprechers mit deiner Weiche.

Zu hohen Frequenzen müsste deine Impedanz sehr kritisch gegen Kurzschluss laufen.

Beitrag Nummer:#11  Beitrag Do 31. Jan 2019, 17:52

Themenstarter

Beiträge: 10
Renommee: 0


Diesen Beitrag bewerten:
  • 0

Jo stimmt hattest recht, habe deswegen den Kondesator vor dem Hochtöner mal verkleiner, sieht so schon besser aus.

Externes Bild
Direktlink in neuem Fenster
Externes Bild
Direktlink in neuem Fenster



Die graue Linie ist wie es mit dem Kondensator in 1,5uF war, und die blaue ist 0,75uF.

Sebastian


Zurück zu Frequenzweichen

cron